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Introduction - Objectives

Starting InRoads Survey
The InRoads Survey interface
Accessing the Tools and commands

Survey Options

Project Defaults

A bit about user preferences
Exiting the software
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Before Starting InRoads

Start In-Survey by double- _
clicking on Survey shortcut 2
But first ...select the CAD
Platform

If more than one is installed
Once the CAD platform is
locked in, that’'s which one |zt
launches when Survey is
started
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Starting In-Survey

Start In-Survey directly by either:

Double-clicking on the Survey shortcut
icon on the Desktop, or t

Going to Start > Programs > Bentley >
InRoads Survey.

This will load the Defaulted CAD
package as well as Survey

Or, start MicroStation / AutoCAD by
double-clicking on the CAD. shortcut
then ...
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Commands

Commands for Survey can either be selected
from the Main menu

... or the Toolbars.

Ewmlk s &1 L, By DR R
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Survey Main Menu

Surface  Geometry | Survey  Ewvalustion Tools ﬂe|p|

Wiew Survey Data v L& Planimetrics

A” Of the Survey A Refiesh View :—+ Sl

Lﬂ E.egz.anerale Graphics
functionality can ot i it
be accessed by |[HaRa B e

Feature Table...
iy - I+ Network

1 E Survey Feature Filter...
fro m the M al n 58 ‘wihite Survey Data to Graphics...

B3 Network...

Meﬂu under eaCh Metwork Symbalogy..
‘K Delete Survey Data...
category.

A2 Survey Data to Surface
ﬁ Survey Data to Geometry...

A Inverse Survey Data

O I by - 1 Transform Survey Data.
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Accessing the Functionality

Toolbars

=il Bar
Eile Suface Geometry Swrvey Evalugtion | Tools H

Tracking

PUI“ng Out the Va”ous gpmbo\ogyManager...

toolbars under. Tools > @ Lo

X Highlight &1l Pencil

Customize % Highlight &1l 1ok

a M Conyert Pencil ko [nk...
Go there and look at the first Locks
tab e E Survey Optiors...

» FunMacio...
lication Add-Ins..
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Accessing the Functionality

Toolbars

Customize =[]

=]
O[T | Z 5 o= p of |l Toobars | Commands | Kepboard | Macros | Export | Impot |

Toobass Resel
[ MoruBar Z] W Show Tedl Tips

Reset &l
[ Frofe % Wwith Shereut Keys £
Vi Rieview Geomstry Mo
J5raps (AutaCAD) Ll
[JSutace Utites Fename..
suvey
[V 5urvey Taols Delete
Tl
[TView Adiustments
[view Geomety
[iView Sutace

Help

Toggle on the Toolbars that contain frequently.
accessed tools
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Accessing the Functionality

Docking

¢ The first time toolbars are toggled on they.
embed themselves into the In-Survey interface

C Reposition the toolbars where you want them

L1 Bentley InRoads Survey 2004 Edition

File Surface Geometry Swurvey Ewaluation Toole Help

K;E| Default v| B ¥m Y@ <Unnamed> - |X|Rﬁ|ﬂ]"}’|
fede ] FLLBRADOZ BEERE o 73X |
Book Mame

EBook 1
;I;I 3 G 2hraintSureS ect?yDone_msShzen. fuf

|
lveyl <|>

Dizplays feature definitions and control codes
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Customized Toolbars

"™ Customize

e i o] ¢ Create your own
b ST Custom Toolbars
o = Tools>Customize;
Toolbar Tab
Select New...

— Key-in the Toolbar
|_D\tkn‘s Tooks Name

Find the empty.
Toolbar
And then...
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Customized Tool Palettes

¢ Go to the Commands Tab:;
Select a Category;

Toolbars  Commands | Keyboard | Macros | Expat | Impart |
Drag and Drop a
command into the
new Toolbar.

Build your Toolbar
with the commands

Categories Commangs:
L# wite Survey Data to Graphics-2]
i Refresh View
L2 Regenerate Graphics
Fit iews J
[ Find Faint inView
[E Fieldbook Data.
=l 159 Featurs Table...

I Show Commands for Al InFioads &pplications

| Help

Desaription

that you need.
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Customized Tool Palettes

Ditko Main Survey x|
Open.. | By, B} | New
A# Survey Raw Data Import
A% Fieldbook Exportto File
Fit & PlanView % Ticks
L, Pt#'s 'y Codes B EI
[@ Fieldbook Code List
& Inverse Survey Data Tool
Streams & Walerways =
B Create Survey Code Filter
L# Fbookto Graphics (DGN)
A Fbookto Surface (DTM)
#2 Fbook to Geometry (ALG)
Design_PierT @8
o B o6 @ i ) Update
Data Props Surface Props

J° Place [ Edit % X

Area 28 =

- H 5% Anno < Station

Sym Man Style Man
PrefMan " Vari-Man

Track ‘M | ¥ Survey ‘A

[[Z Global Scale Factoring
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¢ Create any toolbars
that you like.

 Export as a . TBR file

¢ Import . TBR files
created by others

C Open & Close them
when needed.

C Resize & dock them
just like other toolbars
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PolB - Fieldbook to CAD Display =
%, 1) Togde Pencltathe PEN Setting

% 2)Load PREFEREMCE for Conect Scale
_#, 3) Set Fiter Below: POINT SHOTS ONLY
<Unnamed> ~

4) Click Here to Toggle Filter Lock ON
L¢# 5) Display Point’ PLANIMETRICS Only
[Click APPLY to Displap Point Shots)
A E] Set Filter Below: LINE WORK ONLY
<Unnamed: v
f 71S5et Line’ PLANIMETRICS - SYMBOLS
1\ 8(Set Curve Stioking to HORIZ DNLY)
[Click APPLY to Display Linear Data]
;!\ 9] Set Fiter Below: DISPLAY ELEY ONLY
<Unnamed> v
L# 10) Draw Spot Shot ELEVATIONS Only
[Click APPLY to Display Elevations)

11) Run PolB-> Tools-> Fix InRoads Text
Turt the: InRaads Display Filer Lock OFF
&, Toggle Pen Lock back to PENCIL Setting
L Toggle OFF the Fieldbook Plarimetrics
@ Help Me 1o Display & Fisldback in CAD:




The In-Survey Interface

'|‘l Bentley InRoads Survey XM Edition

File Surface Geometry Survey Ewalustion Diafting Tool: Help

Station Mame | Morthing | Easting

= Survey Data A0 3745041170 7092622210
-2 Book 1 A 49 374825.9400  70E585.7100
EREE] 112 R 74259400 7065857100

A =0 74857812 707387.1828

%] Preferences ' Suweyl ‘I » ‘ﬁ 51 A74341.8911 7020413771

Ready

3 Parts of the InRoads Survey Interface:
Viain Menu Bar: - Dropdown menus
\Workspace Bar - InRoads Project Data Explorer
Feedback Pane - Presents Project Details
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The In-Survey Interface

The Civil menu really does have 3 parts to it.
The Viain' Menu Bar

The Feedback Pane

"™ SelectCAD
Surface Name | Desciiption By 'whom Last Revised Preference

=B Default Mark. Ditko EA7/2001 111 default

2B newsite tark. Ditko E/14/2001 5:50:...  train

=B Pondvel meditka 2/27/20M 5:58...  Lab Desi

? Too Created By Roadway Mo, meditko 31 H%DUW 211:2.,.  default E% Surfaces ﬂ
(-5 Default
-2 newsite
-2 Prndvfil =

The\Workspace Bar, B Sutces | S Goamety] & <] v

Normally these are attached but they don’t have to be
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The Workspace Bar

) EACustomers\DOTshconn_dothSurvey\Drbryhdrnthsurvey fut
£ [ DrbiyMnt fud
 # DMBRYMNT

[

- Survey Data j

L=

2§ Sufaces| 2 Geomety | [ Preferences g Suwvey [

The Workspace Bar allows you to explore the
various types of project data that is loaded
Selecting a particular data type on the
\Workspace Bar shows you what infoermation

IS currently loaded into. memaory.
This Is your ‘window’ into what data‘is.epened
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The Feedback Pane

Fie Suface Geomewy Swvey Evauaion Toos ]

IR PR
Station Name | Northing [ Easting | Elevation | Code | Status | Backsight .. | Backsight Direction [ Instument Height | =1
[F-& Suivey Data 5231.340 5000000 100000 DANTI 16070000, 00° 5700
2 EACustomers\DOTstconn_dot 5256145 GA0AETE 92184 DANT2 263 245364 5150
Dnbryhin fuud 4707297 50904 B1L3%  DANT3 UTMI04E2" 5.450
4493699 5246254 77831 DANT4 1205250 5760
4759283 5114853 #.217  DANIS 1542928, 94" 5360
s | 5000000 5000000 100000  DANTO 154293407 5.430
1] Preferences A Suvey 5000000 5000000 100000  DANTO 154°29'34.07" 5830

Togales e Report Lack

Select left pane objects to view right pane details
‘Explore’ this viewing capability further as data is
loaded & created throughout the class

"™ SelectCAD =[Ol x]
File Suface Geomehy Evalustion Modeler Tools Help
Data Tope | active | Features | Deleted|  Total]  MinMorthing [ Min Easting [ Min Elev... [ =]
28 Surfaces 2| [E77 Range Points 4 0 4 2008723993 2798.545753 2754504
= Defauk T Brezkline Features 3484 4367 20087231 2790545750 2754504

=B newsite =l " Random Featwree 11389 64 17443 2800265758 2799969152 2769697
=y

I Triangles 26850 146 2599 0.000000 000000 0000
el 5

25 Sufaces |54 ¢ |

7
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Command Shortcuts

In-Survey has many built-in
shortcuts that add speed
Right-click on the left (or
right) pane Objects to
access related shortcuts

Suface Geomety Surey Evaluation ool Help

IR P

Survey Data j 75 a9
) E\Customers\DO Tshoonn_d ! 2. 3 " 151560
- {Z DrbiyMnt bwd 4640298 5272802 23019447 23094140 151815
- DNBRYMNT 4640262 5258.904 TS0 8I092940"  155.320

A Edt 4640889 5244.833 121144082"  83°0505.28" 160565
LA izl o

Al 4690563 5247.369 21716%54.12" 987271296 115725

=B Sutaces| 2 Geomety| [5 4| t 4691 614 5265.403 1372443 56" 887306040 106930 -
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General Survey V8 Software Note

‘Survey’ has it's own controls for setup Options &
\iew. display (similar to how: it existed previously in Fieldworks)
In-Survey has evolved to include key InRoads
functionality useful to a Survey department
The ‘InRoads’ functionality uses different Options
and display settings
Those familiar with earlier versions of Survey and Civil
software (InRoads, Site, ... etc) will see the distinction
between working with Survey VS InRoeads functionality.

... stay tuned for more on this later;

© 2011 Zen Engineering
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User Defined Survey Settings

¥ SelectCAD P =]

Fil=  Surface Geometry Survey  Ewaluation | Tool: Help

Defines general parameters

The Tools > Survey Options
sets the working defaults
Survey Options control the
display, working units and
other default values

This info Is saved in the XIN file
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1% Beports...
Tracking

Swmbology Manager..
Preference Manager...
Feature Siyle Manager...

2% Highlight Al Pencil
£ Highlight &1l Ink.
M Conyert Pencil ta k...

Locks

m Survey Options...

» RunMacro...
@ Application Add-Ins...
== (Customize...

E Options...

Survey Units & Other Settings

Units should be

correctly set per job
Survey Options
also define:
Corrections
Certain Symbologies

Planimetric Scales
& other general
Settings

Adjustment Criteria

Help

© 2011 Zen Engineering
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In-Survey File Paths

In-Survey > Eile >
Project Defaults...
configure the default
paths that In-Survey

1 C:\2hraintSuryS ect2hzload_SurS ect2 nak Wl I I use.
2 C:\ZtrainySurvSect] 'Zen Fieldbook 1.fwd
3 C:\ZtrainySurvSect! \Rwhs'Zen Fieldbook 1.fwd

Exit
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Project Defaults

= Set Project Defaults

File > Project Defaults
establish ‘project’
specific files & paths

Upper settings load
physical files

e Lower setting lock in

data paths only

‘Close’ on a specific

vy e ‘Coniig Name" will

activate those settings.

Site hhodsler Options (" spf}

Default Directom Paths

Defau Grid Factor Frefered Prefeence

Giid Esctor. (1 000000000 [ ttive Only ~ Mame: Defaul

© 2011 Zen Engineering
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Application Add-Iins

Tools>Application Add-ins
Add-ins are special e
tools that may be
available

Explore and switch [k
on anything useful [T

I T T e
XX X X X X ® X X X

Commands placed in Tools menu
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Product Add-Ins

Tools> Product
Add-lnS =& Product Add-Ins

Apps like Survey, e s e

S8S, ...etc,can Wt sl

act as Add-ins to

the S/W cu rrently EmvmﬁﬁjSwsveﬂﬁ“[;ﬁ;;j;‘g"a"ﬂemawmS‘em"m .
running

Persist option in e e

the lower left

corner

editing capabiliies.

© 2011 Zen Engineering

Page 12



Variable Manager

viable Manager

[Formatting: . .
Gereral - Farmat Beating with Leading Zero Option -

o oo e s s This is a Special

{nnatation \ Display:

Geamelry - Annotate Beatings with Spaces - - -

oty D1 ar Lo 1 App lication Add-in

Geametty - Swap Point Abbreviation and Station

Geometry - Annotate Parabola's K Vahie Muliplied by 100 . .

Geometry - Annotate YPOB and VPDE

vt e gt St Variable Options

Geametty - Append Slew to Point Name

Gieomety - Display Alignments as 2D Palylines -

Survey - Rotate Graphics an Dusl-Coded Survey Paints F ormattin g

Ewaluation - Annotate Radius in Cross Section

Rail - Disable Point Display in Switch and Crossing

Annotation \ Display.

mand Behavior

OO

Jefault Paths

e Dot Highlight for Random Fealurss C omman d B e h aVl or

Gieomety - Disable Cago Points in Explorer
Gieometry - Omit Sight Distance from Vertical Review

Geamely - Alphanmeic Names i Cresle/Edt Algnment by Coga Paints C tom S f
Evvaluaton - Enable Left and Right Shaulder Slape Staking ustomer ECliic
alution - Sope Stake Repoit in Cross Section Armotation

Tosls - Simukanens Tracking i

Lo Be aware of these

Persists the path set in File > Project Defaults dialog. *You must have accessed and Applied this

:;;w;n&::;;:sl once. Otherwise, the path wil be set to the last opened path selected for each n eW O pt i O n aI
settings
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Exit In-Survey just the
File | Suface Geometrw Survey Evaluation Tool: Help .
3 tew. oot way that you would in

= Open. Crl+0

3ave most other programs

Savehs..

@EroiectDelaUIts... EXlt Survey & Stay In the

Impart

Export CAD platform, Or
1 C:AZtrainkSurvSect2haload SurvSect2 rwk

2 C\ZhainkSurvSect! Zen Fisldbook 1.fwd EXIt bOth by C | (0)5) in g out
3 C:\ZhrainsSurvSect YAWSs'Zen Fieldbook 1.frd
O of the CAD platform

© 2011 Zen Engineering
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Introduction - Summary

Either start In-Survey directly, or start CAD and then
load InRoads as an Application

Get to the functionality of Survey by using either. the pull
down menus, or going to In-Survey > Tools >
Customize... and the provided tool palettes, the many.
shorteuts, or by creating your own Custom Toolbars.
Left / Right pane allows you to view & edit selected data
Survey Options can set and store the setting for
displays, units and other defaults for In-Survey.

Set up Project Defaults for Jobi, 2, 3, ... etc

Exit both the CAD package & Survey, or Survey.only,
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Lab 2.1 — Getting Started

Start InRoads Survey

Establish some default startup settings
Create a Project Default ‘project’

Save those settings

Exit InRoads Survey

 Start on page 100
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