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ADDENDUM 
 

WHY USE AN ADDENDUM: 

This addendum is meant to accompany the Zen Guide to InRoads V8i Essentials 

Workbook. Bentley has released some new versions of the software that include minor 
changes to the way the InRoads V8i software interface looks and functions. These new 
releases, SS1, SS1R and SS2 are still considered to be under the V8i umbrella and 
therefore we here at Zen felt it was best to just issue an Addendum so not to complicate 
the issue of determining which training workbook you need. When you upgrade your 
software to InRoads V8i SS1,SS1R or SS2; simply purchase the V8i Workbook and we 
will include the addendum if you are using either SS1, SS1R or SS2! 

HOW TO USE THIS ADDENDUM: 

The way this addendum was written was not to take the place of the Zen Guide to 

InRoads V8i Essentials Workbook, but instead to supplement it. The addendum is 
broken down by chapters and pages that correspond to the same areas of the V8i 
Workbook, and only contains areas that have changed. The steps and screen captures 
are virtually identical as the areas in the V8i book but with subtle differences like 
rewritten directions or dialog boxes as they appear in the SS1/SS1R/SS2 version of the 
software.  To help you identify the text portions that have changed, the addendum has 
underlined the changes. 
 

 
 
Only a couple sections of the V8i Workbook have changed significantly enough to 
warrant a completely rewritten section in the addendum. To help easily identify those 
areas, a small paragraph has been inserted into the actual V8i Workbook under the 
section heading. 
 
NOTE: You may notice on occasion that the dialog box you are looking at on the 
computer may contain an additional toggle or data field compared to what’s in the V8i 

Workbook. It may be the case that due to the purposes of the training exercise or the 
overall workflow of the workbook those areas of the dialog box were not pertinent and 
therefore were not discussed in the workbook. If you wish to learn about these added 
areas (or any other areas not discussed throughout the workbook), feel free to click the 
help button on that dialog box to gain more information. 

It may be helpful to quickly run through the addendum while placing tabs in 
the V8i workbook on the corresponding pages to help remind yourself later 

during your training to refer to the addendum when you get to those pages. 
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1.1 Introduction

Page 10- Software Information
This guide was written while running InRoads V8i Select Series 2, Version 
08.11.07.428 on MicroStation V8i Select Series 2, Version 08.11.07.443.

Page 11- Version Compatibility
When using the InRoads software, it’s important to keep in mind the 
following compatibly versions that are recommended by Bentley:

Notes:
• The Release Date was the month and year that the version or service 

pack was released.
• The name is parenthesis () is the name that the software is referred to 

as.
• The ‘SP’ number refers to the Service Pack number. Only the last 

service pack is listed.

There are also intermediate releases that have not been listed here.

It is possible to be different
and still be right.

– Anne Wilson Schaef
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1.2 Orientation to InRoads

Page 15- The CAD Platform
InRoads can run on either AutoCAD or MicroStation. It contains a tool, 
delivered with the software, called the SelectCAD Platform, that establishes 
the default CAD package associated with InRoads at startup.
This tool can be found by going to Windows Start> Programs> Bentley> 
InRoads Group V8i (Select Series 1) or (Select Series 2) and looking for the 
SelectCAD Platform shortcut. (The path may vary depending on the version 
or administrative procedures used.)

This shortcut launches a small dialog box that recognizes the available CAD 
platforms that meet the minimum system requirements for that version of the 
software that you are using on your computer. Once a platform is chosen, 
InRoads will use that CAD package as the default when InRoads is opened 
from its shortcut. You can change this setting at any time.

Page 17- The Menu Bar
The primary location to access all of the commands is the Menu Bar.

Each of the menu headings—File, Surface, Geometry, Evaluation, 
Modeler, Tools and Help (with Drainage, Drafting, Site Modeler, and 
Quantities as added items in the more recent versions)—have related 
commands on the pull-down menus under each heading.
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Page 18-The Workspace Bar
The Workspace Bar, also sometimes referred to as the InRoads Explorer 
Window, is your portal into which files are currently open and loaded into 
the InRoads software.

At the bottom of this window, there is a tab for each of the data types that 
InRoads works with.

Page 33- Express Modeler
The Express Modeler 
is one method of 
corridor modeling that 
illustrates the basic 
requirements of this 
type of surface 
generation. The dialog 
box can be found 
under InRoads> 
Modeler> Express 
Modeler.
(The Express Modeler 
dialog box for SS1/
SS1R/SS2 (shown on 
the right) has been 
rearranged slightly).
All the functionality 
still exists from the 
previous V8i version 
with the additional 
option to display 
Features and/or Components in Plan View or not at all.

Page 46- Tools> Options
This is now located at File> Project Options.
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1.4 Getting Going Now!

Page 75- Preparing and Opening InRoads
At this point the files are loaded on the computer and you’re ready to go.
If you have read the previous 
chapter you may recall that you 
have to lock in the CAD 
platform that InRoads is going 
to use. The way to do this is to 
go to Windows> Start> 
Programs> Bentley> InRoads 
Group V8.i (Select Series 1) or 
(Select Series 2). Inside here 
you should find a shortcut called 
SelectCAD Platform. Pick that shortcut and a dialog box will pop up with the 
available CAD Platforms listed in it. By choosing a CAD platform and 
selecting OK it will become the default CAD package to be used when 
InRoads starts.
This shortcut points to an executable file called SELECTCAD??.EXE in the 
InRoads bin directory. (The “??” part of the file name varies with the version 
number and is usually something like AT for V8.11)
If you only have one CAD package (MicroStation or AutoCAD) installed on 
your computer then this step isn’t necessary.

1. Go to Start > Programs >Bentley> InRoads Group V8i (Select 
Series 1) or (Select Series 2) and click SelectCAD Platform.
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Page 78- Project Defaults
Opening that REG file registered all the settings in that file to the 
computer that you are on. If you look at the selections now under the 
Configuration Names, you will find a new one called Zen Training - 
Section 1 that will be used throughout this section (dialog box has 
changed slightly)

Page 79- Creating a New Project Default 
Configuration

 g. Now jump to the section below that titled Default Directory 
Paths and set the paths in all those fields except for the one called 
Style Sheet. While working within the scope of this chapter all 
these paths should be set to C:\Ztrain\Section1\ since all of the 
data is contained in that one folder.
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Page 86- Update 3-D/Plan Surface Display
(This section is only changed in the SS1R/SS2 versions of the 
software)
The Update 3-D/Plan Surface Display tool found under InRoads> 
Surface can be used to place or remove InRoads surface data from the 
CAD drawing.

InRoads Display On and Display Off are not the same as 
CAD turning on or off the graphic display through its levels or 
layers. When any InRoads Update tool indicates a Display 
On or Display Off setting, it is either physically placing that 
information in the CAD drawing or physically deleting it from 
the drawing.

1. Go to InRoads> Surface> Update 3-D/Plan Surface Display.

2. Select the EXISTING surface from the Surfaces list box.

3. Toggle off the check marks in the check boxes to the left of the 
Perimeter, Triangles and Contours.

In MicroStation, these graphics are placed as Graphic 
Groups so selecting the delete from MicroStation tools with 
the Graphic Group lock on can remove these graphics as 
well. AutoCAD does not have this capability.

4. In the SS1R/SS2 version of the software you will notice as you 
uncheck the boxes, the corresponding graphics will be 
immediately deleted from the CAD file. There is no longer a 
need to click an Apply button.

In the Update command if you notice a check mark in a box 
that is greyed out, this means that the graphics were placed 
while the Pen/Pencil Lock was set to Pen. In order to 
remove any Pen graphics simply toggle on the Delete Ink 
lock and the greyed out areas will become accessible.
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Page 99- Workspace Bar Shortcuts - View
(This following step DOES NOT work in the SS1, SS1R or SS2 
versions of the software)

3. Hold the Ctrl key down on the keyboard and right-click on the 
CENTERLINE horizontal alignment and click View just as you did 
before.

When the Ctrl key of the keyboard is held down the right-click View 
command becomes a View Annotation command (This is NOT available 
in the SS1, SS1R, or SS2 versions of the software). The actual View 
Horizontal Annotation command is found under Geometry> View 
Geometry> Horizontal Annotation.
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Page 119- Express Modeler
Here is an example set up. (Do not set up or run this configuration)(This 

dialog box is slightly different in SS1, SS1R and SS2 than version 
V8i)

Also, the explanations of the settings on the following few pages may 
be a little out of order compared to the dialog box itself. This is 
because it has been rearranged slightly in the SS1, SS1R, and SS2 
versions of the software:

Page 121- Running the Express Modeler
Now let’s try the Express Modeler in a simple design scenario. 

1. Go to InRoads> Modeler> Express Modeler.

Set the following:
(Steps below are rearranged to make it easier to follow in SS1, SS1R 
and SS2)

Horizontal Alignment = CENTERLINE

Vertical Alignment = VERT ALT 1
Interval: = 5
Active Surface = EXISTING

Design Surface Name = Type DESIGN ZEN 1 for the new surface
Default Preference = DESIGN

Add Exterior Boundary = ON

Exterior Boundary Style = EXTERIOR BOUNDARY

Triangle Surface: = Toggle this on for this run
Densify Curves ... = Toggle both of these off for this run
Limits: = Toggle this off for this run
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Display in Plan View = Toggle Features on for this run

Page 126- Create Cross Sections
(This section is for the SS1R and SS2 versions of the software only)

1. Go to InRoads> Evaluation> Cross Section> Cross 
Sections.

8. Close the Cross Sections dialog box once the cross sections 
have all displayed.
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Page 132- End-Area Volumes
(This section is for the SS1R and SS2 versions of the software only)

1. Go to InRoads> Evaluation> Cross Section> Cross 
Sections to launch the command. Then click on the End-Area 
Volumes folder.

6. Check on the Create XML Report option.
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2.1 Starting Up

Page 142- Selecting a CAD Platform
1. Go to Windows> Start> Programs> Bentley > InRoads Group 

V8i (Select Series 1) or (Select Series 2)> Select CAD Platform.

When this dialog box opens, what you see is the CAD packages that are 
loaded and registered on that specific computer. Depending on the version of 
InRoads you are running, this dialog will show listings for AUTOCAD 2008, 
AUTOCAD 2009, AUTOCAD 2010 (SS1 REFRESH ONLY), AUTOCAD 
2011 (SS2 ONLY) OR MICROSTATION V8I (SELECT SERIES 1) OR (SELECT 
SERIES 2).

Page 143- Starting InRoads
1. Start InRoads Survey from either Start> Programs> 

Bentley> InRoads Group V8i (Select Series 1) or 
(Slect Series 2), or from the desktop icon.

Page 146- The Workspace Bar
2. Grab the corner with the mouse and expand it to the right or left so 

that you can see all of the tabs at the bottom. 

In the V8i SS1/SS1R/SS2 versions you should see the following seven tabs: 
Surfaces, Geometry, Preferences, Drainage, Templates, Corridors and 
Site Modeler.
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Page 158- Creating a New Configuration
2. Complete the set up of the new configuration called ZEN 

TRAINING – SECTION 2 with the following settings:

• The Preferences are stored under C: \Ztrain\Section 2
• The Preference XIN file is called ZEN2.XIN

• Regardless of the InRoads data type, the Default Directory 
Paths for all the work done in this chapter will be 
C:\Ztrain\Section 2\.The Style Sheet (*.xsl) field should be left 
blank.

(The dialog box has added data fields for Site Modeler Projects and 
Options).

Page 160- Saving InRoads Data
The five primary project data files (Surface, Geometry, Templates, 
Corridors, and Site Modeler) are saved at the hands of the user.

Page 160- Bentley Embedded Help
1. Go to the InRoads Menu Bar and select File> Project Options
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2.2 Settings, Styles and Symbology

Page 174- Using Named Symbology - Part 2
(This change is for the SS1R and SS2 versions of the software only)

8. Go to Evaluation> Cross Section> Cross Sections.

Page 195- Preferences
1. From the Menu Bar, go to File> Project Options.

Page 197- Preference Manager
1. From the Menu Bar, go to Tools> Preference Manager.

You will see a tab for each of the Menu Bar options (File, Surface, 
Geometry, Drainage, Evaluation, Modeler, Site Modeler, Drafting, 
Quantities, and Tools).
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2.3 Surface Essentials

Page 208- Hands On—Surface Essentials

6. Go to InRoads> File> Project Options, then to the Units and 
Format tab.

Page 217- Update 3-D/Plan Surface Display
(This change is for the SS1R and SS2 versions of the software only)

1. Go to InRoads> Surface> Update 3-D/ Plan Surface Display.

There is an Update command each for placing and removing Plan, Profile 
and Cross Section information that are quite valuable.

2. Choose the EXISTING Surface.
3. Uncheck the boxes next to Perimeter, Triangles, and Contours. 

Simply unchecking the boxes will delete the corresponding 
graphics from the CAD file.
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2.4 Horizontal Geometry

Page 278- View Stationing
The dialog boxes within InRoads can collapse automatically 
when they are applied. This is user defined and can be turned 
off under File> Project Options on the General tab near the 
top where it’s appropriately titled Collapse Dialog Boxes 
Automatically.

Page 306- Horizontal Regression

Regression Deviation Check
7. Go to Geometry> Horizontal Regression> Edit/Review 

Regression Point.

You will see an Alert Box explaining that the following dialog box has 
undergone some interface changes.

8. Click OK to dismiss this alert.
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• You should see all the survey centerline Cogo points listed.
• Use the Select Only button to window all the points in the CAD 

view.
• Accept the selection.

• Close.

9. Go to Geometry> Horizontal Regression> Multiple Element 
Regression Analysis.

You will again see an Alert Box explaining that the following dialog box 
has undergone some interface changes

10.Click OK to dismiss this alert.

• Use the upper Select button to identify the Beginning Element in 
the CAD view.

• Use the lower Select button to identify the Ending Element in 
the CAD view.

• The alignment portion between the first and last geometry 
elements should show in the Connecting Element widow.
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• Don’t check any boxes. Checking a box allows that element to be 
Free and the purpose here is not to change anything so keeping 
these boxes unchecked will not allow any adjustments to take 
place.

• Check on Use Regression Analysis toggle at the bottom.
• Click Report. This is the goal of this procedure. Reviewing this 

report will show the deviations of the Cogo points from the 
alignment that was created.

• Close the report. 
Regression analysis is so much more powerful than this little blurb shown 
here. It is my goal to develop a much more detailed look at this subject in 
the future.
Stay tune and send me any comments that you might have on this area of 
InRoads.
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2.6 Vertical Geometry

Page 339- Import Vertical from Surface
4. The Horizontal Alignment in the Target area should be set to 

MAINRDCENTER and the Horizontal Offset and Vertical Offset 
should remain unchecked.

Page 345- Vertical Curve Set Tools

Preparation
Before you get going you need to do a couple things to get ready and the first 
thing is pulling out the vertical layout tools.

1. Go to Tools> Customize and then to the Toolbars tab.

2. Find the Vertical Curve Set 
toolbar in the Toolbars list 
window and check it on.

3. Close that dialog box to get out of 
Customize mode.

4. Find the Vertical Curve Set toolbar and position it somewhere 
appropriate.

5. Click on the Dynamic Settings button and position that dialog box 
off to the side as well.

Next, you need to clean up your profile window so that anything unwanted is 
removed.

6. Use the CAD tools to delete the vertical annotation that was viewed 
from the Existing geometry created in Layout Option 1.

You should have a clean profile window now, with the tools at your fingertips.
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Page 346- VPI Dynamics
1. Go to Add PI from either the toolbar or Geometry> Vertical 

Curve Set.

The Add PI command, along with the other VPI placement and editing 
commands will utilize the Dynamic Settings dialog box prior to 
executing the command.
These settings aren’t mandatory and are meant to offer additional control 
when constructing the vertical design.
The Add PI provides four 
Dynamics:

Station
Elevation
Grade
Distance

These settings provide a grid-like snap control when placing VPI points in 
the profile window. 
These settings are also integrated into the Vertical Design tools.

Vertical Curve Set – Add PI
You should still be in the Add Vertical PI command at this time.
If you turn several pages ahead you’ll see a picture of what you should 
end up with after you’ve completed the next few pages of instruction.

2. Set the Station on the Dynamic Settings dialog box to 100 
and click Apply on the dialog box to activate that setting.

3. The Add PI command will prompt you to Identify first point.

(Follow the next steps from the book until you get to Step 9)

9. Reset the command until there are no more command 
prompts.

Page 348- Adding More VPIs
Now you’re going to pick up where you left off on the alignment layout.

1. Leave the Station set to 100 and set the Elevation Dynamic 
to a value of 1.00 and click Apply on the Dynamic Settings 
dialog box.
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2. Click on the Add PI icon and when prompted to Identify 
alignment end pick near the point that was last placed.

Page 349- Vertical Curve Set—Move PI
1. Window into the beginning of the vertical alignment displayed 

on the profile.

2. Toggle all the Dynamic Settings off to obtain full placement 
control, then click Apply on the dialog Box..

3. Pick the Move PI command from the Vertical Curve Set 
toolbar and select the very first VPI at the beginning of the 
alignment when prompted to Identify element.

The VPI will attach itself to the cursor and return a prompt to Identify 
Point/Reject. Notice the readout in the InRoads frame now that the 
Dynamics are all off.
This first PI should start at the beginning of the alignment and tie into 
existing ground. For right now let’s just say that the existing ground at the 
start of this job is 545.50. You can always go back to Move PI and change 
it again once you find out exactly what it is. Also, we know this alignment 
starts at 10+00 because that is our beginning station.

4. In the CAD key-in field type SE=1000,545.50, then press 
ENTER on the keyboard.

The VPI will reposition itself to that location and prompt you to Accept 
overall solution//Reject. It’s always important to watch the InRoads 
prompts but it is especially vital that you read them when editing your 
vertical geometry. If you were to move onto another command right now 
that edit would not be stored in the Geometry Project even though you 
have gone through most of the motions to edit it.

5. When prompted to Accept overall solution/Reject, accept it by 
placing another data point in the view.

6. Reset to exit the Move Vertical PI command.

Now you’ll do the other end of the vertical alignment the same way.

7. Window into the end of the profile where the design currently 
ends.

Here’s what you know—the end of the job is at station 48+00 at elevation 
621.30.
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8. Using the Move PI command re-establish the last VPI on the 
alignment where the end of the project is at station 48+00 and 
the existing elevation is 621.30.

Okay, now the ends are tied down correctly.
Have you saved your Geometry Project recently?
You will continue to use the move command for a few more edits.

9. Window into the first part of the profile and window enough of it 
to see the first tangent and a bit of the second.

10.Set the Dynamic Settings Grade to 0.25% and click Apply on 
the Dynamic Settings dialog box.

11.Pick the Move PI command from the Vertical Curve Set 
toolbar.

12.Select the second VPI in the sag area and notice as you move 
it the grades are locked into an even 0.25% interval.

13.Reposition that VPI so that the first tangent tracks right along 
the existing ground line. Once you’ve got it, data point at that 
location.

14.When prompted to Accept overall solution/Reject do whatever 
is appropriate until you’ve got something that looks good.

15.Click on the Move PI command again.

16.Now move to the next VPI and do the same thing.

Keep in mind that you are not trying to place the VPI point itself on grade 
but are working toward lining up the vertical tangents along the existing 
grade. You may find yourself going back to that earlier VPI and moving it 
again but that is up to you. The goal is to create a vertical alignment that 
traces along the existing ground.
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17.Try your best at moving those two VPIs so they track along the 
existing grade.

18.Reject out of the Move Vertical PI command until there are no 
more prompts.

Page 351- Vertical Curve Set – Insert PI
Sometimes an additional VPI is needed and this is where Insert PI comes 
in.

1. Set the Dynamic Setting Grade to 0.10% this time.

2. Pick the Insert PI command.

3. Window into the second long tangent that goes from the first 
sag curve to the first crest curve.

Let’s say that you thought about inserting a VPI along that tangent 
because you felt that it wasn’t represented by a straight shot for that entire 
length.

4. Pick that long tangent somewhere between the two end points.
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The new point will be on the end of the cursor waiting for placement.
Okay, now let’s assume that the more that you look at it, you decided to 
not place that extra point just yet and decide to place the curves in first. 
(This is really what I actually did here.)

5. Reset to reject this placement.

6. Reset again to ensure you have completely exited the 
command.

Page 353- Move Curve PI
The VPI location can be moved in the upper part of this dialog but the 
Move PI command works better in this case because it’s more dynamic.

1. Set the Dynamic Settings Grade back to 0.25% and click 
Apply on the Dynamic Settings dialog box.

2. Click on the Move PI command.

3. Data point near the VPI of the curve and the command will 
“grab” the curve.

4. Slide the curve around until it seems to fit better and then data 
point to identify the location.

5. Watch the prompts and accept the overall solution if it looks 
good.

6. Reset to ensure you have completely exited the command..

7. Window closer into the curve and see if that positioning is 
acceptable.
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Page 361- Add Fixed Vertical Line
5. Enter the following settings:

• Station = 10+00
• Elevation = 545.60
• Grade = -4.70%
• Distance = 100

These settings define the initial control based on the existing information.
Notice the Dynamics Settings and Intervals are no longer at the very 
bottom of the dialog box. They are now on a separate Dynamic Settings 
dialog box. This is the case for ALL of the Vertical Element tools. Several 
of the screen captures to follow will also show these settings. Just be 
aware that they have moved and don’t worry too much about them 
because you won’t be using these right now, but you should already know 
what they do from the explanation provided in Layout Option 2.
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2.8 Corridor Modeling

Page 500- The Project File
There is also a More Options 
button which is used when the 
data that is being saved needs to 
be stored in an earlier version 
format.

Page 503- The Roadway Designer
The Roadway Designer interface will open.

(The dialog box has been enhanced and some additional functionality has 
been added. For the purposes of this book, don’t be too concerned with these 
changes)
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Page 522- Pre-Processing the Corridor
The Roadway Designer was created to reduce, and potentially eliminate, 
the iterative design process that the earlier versions of InRoads sometimes 
required.

1. In the Roadway Designer, at the lower right, click on the 
Process All button.
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Page 525- Create Surface
2. The Create Surfaces dialog box will open.

The setting on this dialog can be stored in a user-defined Preference so 
more than likely the options set here will be appropriate for the most part.
There are a few key settings on here that should be well understood.
For this reason the next couple pages will explain some of these settings 
so you will better grasp when they should be used or not.
If you have a good grasp of these settings then feel free to just skim the 
next couple pages.
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Name and Preference
1. At the top of the Create Surface dialog box enter a Name of 

MAIN RD DESIGN and set the Default Preference to design.

The Name here will become the Surface name.
The Default Preference is the pre-created Preference Group that is to be 
assigned to this new surface. It is important to note here that the 
Preference chosen in this step will be the same one assigned to the 
symbologies for this surface in both Profiles and Cross-Sections. With 
this being said, it is important to pick a Preference here that makes sense. 
More about where this comes into play will be discussed later in this 
chapter.

Create Surface(s) from
1. Make sure that the corridor MAIN ROAD OPTION 1 is selected.

The roadway definition, which was set up through the Roadway 
Designer, contains all of the Station/Template details for the corridor. 
This roadway definition must be set up prior to running the Create 
Surface command.
If there were multiple corridors set up here it is possible to select any 
number of models to run consecutively.

New Surfaces for Each Corridor
1. Toggle off the New Surface for Each Corridor.

The New Surface for Each Corridor is used when more than one 
roadway is being modeled at once. When this option is used the Name 
given to the surface at the top is ignored and the surface name is taken 
from the name of the corridor in the central list window.

Empty Design Surface
The Roadway Designer is going to create a design surface based on 
either the name provided at the top of the Create Surface command or the 
name of the Corridor. When the Empty Design Surface option is on, a 
check will be made to see if that surface name is already in use. If a 
surface exists with a name the same as the new surface, the data in the 
earlier surface will be emptied and replaced by this new modeling.
If this is not checked on, then the data from the current modeling will be 
combined with the surface with the same name.

1. Click on and off the Empty Design Surface option and watch 
the Duplicate Names area.
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Exactly how the Surface Feature data in the combining surfaces is 
addressed is a function of the Duplicate Names option in the Features 
portion of this command.

If the data is to be combined, some thought has to be given as to how 
duplicate feature names should be addressed.
The options are:

Append—Will attach like-named features so they are combined into 
a single feature.
Replace—Will remove any feature that is named something identical 
to a new feature that is being created by the current modeling.
Rename—This setting will retain all earlier data and combine any 
new data with it while adding an incrementing value onto its name.
Modify—This option will take the previous surface and change just 
the portion being currently remodeled.

2. Toggle on the Empty Design Surface option for this particular 
corridor model.

Triangulate
1. Toggle on the Triangulate option.

Sometimes when models are created and combined with other surface 
models conflicts are expected and editing the resulting features becomes 
an anticipated next step. In these cases Triangulation is unnecessary 
since the surface will be first ‘cleaned up’ and then manually triangulated 
at the users discretion.

Add Transverse Features
1. For now toggle the Add Transverse Features option off.

This setting, Add Transverse Features came out in InRoads V8.04 to 
address a very specific issue that sometimes occurs in a surface model. 
Transverse Features are perpendicular breaklines that are generated at 
each interval, and these breaklines are assigned a Style just like any other 
surface feature. To see a picture of these transverse feature take a look at 
the graphics within the section titled “Roadway Models” on page 32.
Transverse features are sometimes needed to enhance the surface model 
when triangulation doesn’t form correctly. For instance, there are 
locations when the distances between the top and toe of slope is so large 
that the triangulation crosses over to another section where it shouldn’t. 
By generating these transverse features and triangulating them with the 
model, the surface is formed more accurately.
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In the example shown here, the triangulation is crossing over several 
sections, while some other inappropriate small triangulation is occurring 
at the top of the slope.

Surfaces have to be checked for inappropriate triangulation and corrected.

Add Exterior Boundary
1. Toggle on Add Exterior Boundary and define the Style as 

EXTERIOR BOUNDARY.

The Add Exterior Boundary toggle is used to automatically create an 
exterior boundary around the generated design surface model. This is 
usually done when the surface model that is being created is a 
“standalone” surface. When this surface data is going to be combined 
with other data, like for an intersection design, then the exterior boundary 
isn’t created because it would conflict with the combining of data and its 
eventual triangulation.
The Style controls the display characteristics of the exterior feature.

Densify Curves
1. In the Densify using Chord Height Tolerance area, toggle off 

the Horizontal Curves and the Vertical Curves 
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This Densify using Chord Height Tolerance is exactly the same setting 
as is on the Express Modeler. Refer to the topic “Express Modeler” on 
page 118 for that material if you need to review it.

Display in Plan View
The Display in Plan View simply tells InRoads to view the breakline 
features, the components, or both from this design model in the plan view.

1. Toggle on the Features in the Display in Plan View option.

It’s not critical that this be done because other tools such as the View 
Features command as well as the Update 3D/Plan Surface Display tool 
can display these features as well.

Final Set-up
1. Before moving forward verify the following settings.
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Page 543- InRoads Superelevation
4. Change the Display Mode to Superelevation in the lower 

right.

The dialog box view is altered to show four window panes. These panes 
represent the Plan (upper left), Profile (upper right), Cross Section (lower 
left) and the Superelevation Diagram (lower right).
These views are incomplete since the superelevation is not yet created.

5. Click on Normal in the Display Mode section to return to the 
default three pane mode.

Page 567- Viewing the Superelevation
2. Click Superelevation in the Display Mode section of the 

Roadway Designer.
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Page 584- Creating the Surface DTM
2. Define the following settings:
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2.9 Cross Sections

Page 600- Creating Cross Sections
(The changes in this section are only for the SS1R (08.11.07.246) and SS2 
(08.11.07.428) versions of the InRoads software)
Creating collections of cross sections is an easy operation once the settings 
have been pre-established and stored under Preferences.

1. Go to Evaluation> Cross Section> Cross Sections.
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Page 611- Updating the Cross Sections Overview
1. Go to Evaluation> Cross Section > Cross Sections and click 

on the Update Cross Section folder.

NOTE: The screen captures on the next few pages of the book (and the 
rest of the Chapter 2-9 for that matter) are slightly different on the tree 
and leaf side (left side) of the dialog box. This is because Bentley has 
combined some of the different Cross Section commands into one dialog 
box. The functionality of each command is virtually the same only it can 
now all be accessed from the same location Evaluation> Cross Section> 
Cross Sections.

Page 614- Refreshing
2. Return to the Update Cross Section folder on the Cross 

Sections command and Refresh the ROW Features.

3. Go back to the Symbology Manager as necessary to increase 
the Scales until satisfied with the display.

4. Refresh the Features using the Update Cross Section folder 
on the Cross Sections command until the ROWS are a 
reasonable viewing size.

The section below is shown with Scales of X = 4, Y = 2 and Z = 1. 
Remember that the cross sections are displayed with a 2:1 vertical 
exaggeration so the X scale should be twice the Y scale for the cell in the 
Symbology Manager, since the Cell was designed at 1:1.

5. Close the Cross Sections command when done.
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Page 617- Chapter Challenge

Additional Exercises
For those of you who are ready for some additional practice, do the 
following.

1. Jump back to Chapter 1-4 to the topic “End-Area Volumes” on 
page 132. (This tool is now a folder located on the Cross 
Sections command found at Evaluation> Cross Section> Cross 
Sections) Read through this portion and compute volumes on 
the Main Road cross sections.

Page 621- Surface Symbology
1. If you are not still there, go to Evaluation> Cross Section> 

Cross Sections and get on the General leaf in the Create 
Cross Section folder.


