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Computer Set-up

¢ Check InRoads Install
Start it up and open the zen_Design2.dgn file
Hook up the MicroStation Line Resource File
Make sure the Cell Library is attached

) Vel’ify MICFOSta’[IOI’] About MicroStation V8i

Ve rSIOn under E MicroStation V8 (SELECTseries 3) - Version 08.11.09.357

This product s licensed to

Help > About... e

3] About Bentley InRoads V8i (SELECTseries 2)

_ Verify InRoads version
under Help > About...

i Bentley InRoads V8i (SELECTseries 2)
V03.11.07.615

Copyright © 2013, Bentley Systems. Inc.
This product i licensed to

O Install Sample Files on C:Drive root - Ztrain folder
C Clese MicroStation /' InRoads
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Introduction - Objectives

What is InRoads?

Why InRoads, and what about CAD?
Starting InRoads

The InRoads interface.

... a few other miscellaneous items
A bit about user preferences

Exiting the product
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Before Starting InRoads 1

First .... select the CAD Platform |
(if more than one is installed.)
The selected CAD platform ressre— H=loks
locks in the one which

launches when InRoads
IS started

Then start InRoads by
double-clicking on the InRoads m
shortcut icon ? :

CAD Platform

2004/2005/ 2006
MicioStation & 2004 Edition
MicraStation =k W M Edition
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Before Starting InRoads 2

¢, Select the CAD Platform
MicroStation V8i
AuteCAD -> 2010++

¢ Once the CAD platform
is locked in, that one e
launches when InRoads [
IS started
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InRoads and CAD

¢ Starting InRoads will load the ‘Defaulted” CAD
package as well as InRoads

¢ 2 Separate Programs are running

|
£ [= Geoney ] & Tyweals ] »
s ot

e Festes/Locae Grephi

NNCL+NBPoe #88 &

o[ [P a® 02 o006 8NN
o

(285 406, 5,15 406, 0 00 SNAP GRID] ORTHO] POLAR] DSNAP| OTRACK] LT [WODEL
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InRoads versus CAD

< InRoads handles the
‘Engineering’
< CAD Is the viewer

mwL@entanr BE|
o

O ot

© 2010 Zen Engineering|/ Mark S. Ditko:

InRoads Data

=28 Surfaces
E Default

2 Surfaces | = Geometryl i F'referencesl [ Drainagel el Templatesl i= Eorridorsl

¢, The Workspace Bar shows the various types of
InRoads data
Surfaces — DTM, Digital Terrain Model (3-D model)
Geometry — ALG, ALiGnment (Geometry data)
Templates — ITL, InRoads Template Library. (Sections)
Corridors — IRD; InRoads Readway Designer: (Rd Models)
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Opening InRoads Data

InRoads ‘copies’ data g

Ebeckin
5 Do 2en 1 Mot
n.m

From the hard drive i Zm

Storing it in memaory.
for use

Modifications are
made to a ‘copy’

= Bentley InRoads V8i
File Suface Geometry Drai uvey Evaluation M Drafing Tools Help
<Unnamed> vES 8\Y B B8
Surface Name Description Fle Name
BE Jsurfaces | Prelminary Structure C:\ztrain_vai\Section1\D|
= Defautt
% Main Road Design ign Created from roadway de... C:\Ztrain_V8i\Section1\D|
- Utiities: | | * Design_Alias_Test_1  Created from roadway de... C:\Ztrain_V8i\Section2\D|
® Deck = existing Survey DTM from Field Co... C:\Ztrain_V8l\Section1\su|
— P¥Main Road Design Created from roadway de... C:\Ztrain_V8i\Section2\M
] | 51 ] | ®utities Ci\ztrain_vi\Section1\Uf
| 8 surfaces [ Geometij« > | ¢ | -
ELL AP Y BMEEE B EEE <Unmed vikKIBRA &
Ready
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The InRoads Interface

T Bentley InRoads V8i
File Suface Geometry Drainage Survey Evaluaion Modeler Drafing Tools Help
<Unnamed> ERCEIEAR Al AT
Surface Name Description File Name
EE ] m ® Deck Preiminary Structure C:\Ztrain_V8i\Section 1\Di|
9 Default = Default
%} Main Road Design = Design Created from roadway de... C:\Ztrain_V8i\Section1\Dy
= Utiities | | * Design_Alas_Test 1 Created from roadway de... C:\Ztrain_V8i\Section2\Dy
® Deck =B existing Survey DTM from Field Co... C:\Ztrain_v8i\Section1\sy
B¥Main rRoad Design Created from roadway de... C:\Ztrain_V8i\Section2\M;
= 20| | ®utites €:\ztrain_v8iSection1\Uf
| 8 surfaces | B Geometr < » | ‘ 3
L RADLY BEEE [ EEE <Unamed v K IRER A1
Ready

3 Parts of the InRoads Interface:
Main Menu Bar —Pull-down menus
\Workspace Bar - InRoads Project Data Explorer

FeedbackiRPane - Feedback window: tied to the
\Woerkspace Bar selection
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The InRoads Interface

The Civil menu really does have 3 parts to it.
The MaintMenu Bar

File Surface Geometry Ewvaluation Modeler Toolz H

The Feedback Pane
P GelectCAD _[Of =]

Surface Name | Description By Whom Last Revised Preference

B Default tark. Dtk 67,2000 11:1.. default

=B rewsite Mark. Ditko 6/14/2001 B:50....  train

=B Pondval miaditko 2/27/2001 5:58... Lab Desig

B Top Created By Roadway Mo, msditko 31 xﬁnm 8112, default E‘% Surfaces

a2 28 Default
-2 newsite
-2 Prndved

The\Workspace Bar, B cufsces |, Geomety| &« v |

Normally these are attached but they don't have to be.
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The Workspace Bar

¥ Bentley Infloads XM Edition

File Suface Geomety Diainage Evaluation Modeler Diafting Quanties Tools  H

nnamed> Es as %25 a]

Surtace Name | Deseription [ File Mame

£ 23 Surfaces =B Default
=B Default =2 existing Survep DTM ... ChZhraimSectio
-2 evisting EMam Road Design  Created from C:AZhrain\5 ectio
-8 Main Rload Design =B Lljities CZtrainhSectia
-0 Ultities

B S g e s
Ready £ Geometry

5 Preferences

(4 Drainage

The Workspace Bar allows you to explore the
various types of project data that is loaded.

Select a data type on the Workspace Barte show,
what infermation Is currently leaded:intermemory.
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The Feedback Pane

P S electCAD M=E3

File Suwface Geomety Ewalustion Modeler Tools Help

Data Type |_#etive | Featues| Deleted|  Total | MinNorhing | Min Easting | Min Elex... [ =]
-2 Surtaces 1"} Range Paints 4 24 i 4 288B723333  27URSGTEE 2754584
= Default % Breakline Fealures 3484 19 933 4367 2898729333 2798545753 275.4534
=B newsite = *‘: Random Features 11383 ] 84 11443 2890.265758 2799.965152 2769697
-
.
A

(B Triangles 26850 1) 146 26996 0.000000 0.000000 0.0000 2
2B Surfaces | 54

« |

Select left pane objects and view right pane details

‘Explore’ this viewing capability further as data is loaded
& created throughout this class

"™ SelectCAD M [=1E3

File Suface Geomety Evaluation Modeler Tools Help

Mame | Description | Last Aevised | Access Mode || Integrity || Start Station B|
f independ 3/3/2000 2:49:128M  ReadWrite Colinear/Caincid...  0+20.1486

St LotLapout  2/2/200010:2265 AW ReadWwite Non-colinear 0+00.0000 |
S latg LotLapout  2/2/200010:2810AM  ReadWwite Non-colinear 0+00.0000
S rew new align..  1/26/2000 4:20:04 PM  ReadWiite Colinear/Coincid..  26+67.5730 =]
i il

2 Geomety | ¥4

o
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Command Shortcuts

Geometry Projects

[2-28 Sufaces | =% Template Library
ng [E):?:jt ?53 zen_typicals2_cmplt 5 Ex_Centeline_shots
; =-£% Companents . Cogo Buffer
E"B Aggregate

: ahof_Lane12_1

=B eyisting 3
: v

E‘ E " Setéctive
H Copy.
Delete

Empty

* Edit
abl
abcl Lanel2
£3 Asphalt
£3 Bike Paths
£5 Bulfer
1 EB Cuibing
| Empti E Sidewalk
o Ll Y 563 Subbase Festi
Properies... -3 End Conditions v Rosdwite
8% Roadways Details

2 Surfaces | S Geamety 4 | e | o = D

Chaord D efirition

Wiew
Fit
Edit

HE-FE - EE
EEEEE XS 5

Check Integity.

NN RS R SRR N

[
3
=

The InRoads interface also has il
built-in shortcuts that increase user speed.

Right-click on the left (or right) pane Objects
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Accessing the Functionality

Main Menu Bar

hMenu Bar
File Surface Geometry | Evaluation Modeler Tools ﬂelp|
Profile
Cross Section
Yolumes : Triangle Yalume...
] Surface Area... = Grid Vaolume...

4 -,
& Plan and Profile Generator... o End-AreaVolume..
5 Mass-Haul Diagram...

All of the functionality is available from the
pull-down commands off the Main menu
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Accessing the Functionality

Toolbars

| Show Tool Tips
¥ \wiith Shertcut Keps:

CE M AR A E

Paosition your frequently used Toolbars
somewhere, or dock them in the InRoads
Explorer frame...
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Accessing the Functionality

Docking

™ SelectCAD Hi=] B3

File Surface Geometry Ewaluation Modeler Tools Help
= B @\ ¥OCM=E] @B 22 5%
sl EdonsarT R (2R A ew)

HE YKL HEDNFRDE 6|06 ih s B e Sy |
Ready A

¢ Dock your frequently used Toolbars inside the
InRoads interface frame
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Customized Toolbars

"™ Customize

e i o] ¢ Create your own
b ST Custom Toolbars
o = Tools>Customize;
Toolbar Tab
Select New...

— Key-in the Toolbar
|_D\tkn‘s Tooks Name

Find the empty |oE
Toolbar,

And then...

© 2010 Zen Engineering/ Mark S. Ditko
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Customized Tool Palettes

¢ Go to the
Commands Tab;

¢ Select a Category; .
¢ Drag and Drop a * S |

#2 Drape Surface

command into the 5 Fi e
new Toolbar. ——

¢ Build your Toolbar
with the commands
that you need.

Transverse Featuie,__
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Customized Tool Palettes

Ditk nu X
Open | Save - | View Surace ~ | View Geometry -r Profiles .[ Cross Sections ~

v Typical Sections } <Unnamed>  ~ TN\ $¢ 3£ g2 | & On-Line Help

@ Featues Surfaces
FRETE E :
EETEEY O Create any toolbars that you like.

new

JERLEN C Export them as a . TBR file

Horiz Element Design ~

I C Import . TBR files created by others
Swes C Open & Close them when needed.
he B 4 SupeiEl ~

Bewens  C Resize and dock them just like any
other toolbar.

Pref Man  GeoStyle Mar

PG 4= £ O]

Wertical Element Design ~
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Application Add-Iins

Tools> Application
Add-ins

These are special
tools that can be
turned on

Explore and switch

on anything useful

) 2010 Zen Engineering / Mark S. Ditko

-
=

== Application Add-ins

Available

[XHorizontal and Vertical Elements Add-In
IHydrology and Hydraulics Add-n
[X)import AMSA Add-in
[JimportLAS Add-In
[Jimport SRV Add-In

v

Description

The Hydrology and Hydraulics Addn lets you display features that affect water flow on a
DTM. display flow paths (trickles) and tibutaries. compute water volume in refention ponds
and generate water surface decks for HEC-2. WSPRO. and HEC-RAS

Command

fydrology and Water Surface Data.
tydrology and F through Contours
Evalustion>Hydralogy and Hydraulics>Display Flat Areas...
fydrology and isplay Valleys and Ridges...
Evaluation>Hydrology and Hydraulics>Display Peaks and Pits...
Evalustion>Hydrology and Hydraulics> Trickle.

Evrmliimtimms urenlm s amA Lsrien lises Disebn Tribisarin e

<

ariable Manager

=]

Variable Manager

Formatii

ENEEEEEEEE

I

i g Ze10 Op

| General - Format Stabon Equaon without Space Option
Survey - Import SDR33 as Easting / Northing

Survey - Import Trimble DC as Easting / Northing
notation { Display:

General - Retain Cell Levels

| Geomery - Annotate Bearings with Spaces

Geometry - Annotate Parabola's K Value Multiplied by 100
Geomety - Annotate VPOB and VPOE

| Geometry - Annotate Vertical Citcular Tangent as Slope Length
iGeometry - Append Slaw 1o Point Name

(Geomety - Display Alignments as 20 Polylines

Survey - Rotate Graphics on Dual-Coded Survey Points
Evaluason - Annotate Radius in Cross Section

Rail - Disable Point Display in Switch and Crossing

Command Behavior:

File - Persist Project Default Paths.

File - Omit Project Options Full Path

Surtace - Disable Highlight for Random Features

(Geomety - Disable Cogo Points in Explorer

| Geometry - Omit Sight Distance from Vertcal Review

Geometry - Alphanumeric Names in Create/Edit Akgnment by Cogo Ports
Survey - Disable Survey Points in Explorer

Survey - Use Spaces in Surface and Geometry Description

Survey - Exclude Generated Points from the Cogo Bufler

Survey - Create a Duplicate Point for Out-of-Order Points.

Cu

i

[>!
In

Honor Surface Vertical Scale for Display
Evaluaton - Enable Let and Right Shouider Slope Staking
Evaluason- Slope Stake Reportin Cross Section Amotaton
Tools - Simultaneous Tracking

stomer-specific

Survey - Convert SOMS Notes to Atiibute Code

Survey - Add Prefix to Generated Points

Survey - Dual Coded Points in Survey Data to Surface

escription
cludes 9

g
"N4"5'53"W" becomes "NO4"05'53"W.* Affects bearings productwide.

© 201
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than 10 degrees. For example,

This is a Special
Application Add-in
Variable Options
Formatting
Annotation \ Display.
Command Behavior
Customer Specific
Be aware of these
new optional
Settings

Page 11




Options & Preferences

=10]x]

ek Saaeadl  © The File > Project Options

dialog box is used to set
working defaults.

_ Set your desired values in all
the various tab categories.

_ These changes can be saved
and recalled later.

<, This information is stored in the
XIN file.

C The Default settings are always
used unless something different
IS either set or opened.

Apply Preferences Clase

© 2010 Zen Engineering|/ Mark S. Ditko:

Saving Preferences

C A dialog box may have a
‘Preferences... " button [oob ] rreeross.
Save As Is used to name
individual ‘personal’
preferences & settings
Save will store any changes
to the active preference
¢ Preferences can be stored
& recalled later
C The XIN (also called the
Preference file) stores

these preferences

© 2010 Zen Engineering/ Mark S. Ditko
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Options - Units & Format

=0 x|
Tolerances | Factors | Abbrevistions | Rail | SightDistance |

RN . Set and save the Units

— for the Project here

¢, Switch these settings to
whatever you are
familiar with when you
are doing your work

iftyour angular data at hand is
DD MM SS or DD.DDDD

.. etc.
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Options - Abbreviations

=10l

at | Geomemy |

o Mo o ([ <, Abbreviations &
— Affixes (suffix &
oo o prefix) are used by
Dual Dimension: l—
the software to
e control naming as
well as place text
before and after the

Sulfix

Prefix
Left Offset or |

111

&

Fl:
CC:

EON
EQNEK: [EQNEK
EONAHD: [Equanp|  P¥CC:
PYRL:

PT
5
sC
cs
ST VEVT,
VLD

WHIGH:

AT
RRARNRREERN

pieces of information

SPI: [spy
PCC: [poc
PRC: [PRC COG0:  [coGo

[P
P
e
e
POVT:
o display of various
=
oo
e |

t

© 2010 Zen Engineering/ Mark S. Ditko
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Options - Factors

e Options: =0 x|

ey P S ey ¢ Factors are used as a
Tex Scale Factor |1Dmc— Help . . 5
Cell Scale Factor. |umc—}‘ mUItlpller When |temS

Line Style Scale Factor: W )
are viewed by InRoads

¢, Scale:
Text
Cells / Blocks
Line Styles
Line Width (ACAD only)

_, We'll look at some of
the other Options later

© 2010 Zen Engineering|/ Mark S. Ditko:

C File > Project Defaults
establish ‘project’

. . [sin " .
Dl\?\nage Stuctwes(idaty [ elele S p e C I fl C p at h & S ettl n g S
Fainfal Data (] e

Bridge Sections ['04) |

Dratting Notes (<o) 7 7’; z , U p p e r S ettl n g S I O ad
Pay Items (*mdb) r— . .
physical files

C LLower setting lock in
data paths only

: C ‘Close’ on a specific

T ‘Config Name™ will

e activate those settings.

hSectionZy

Defaull Grid p
[am Eactor [ooms ‘ ‘ I ActiveOnly

© 2010 Zen Engineering/ Mark S. Ditko
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EXxiting InRoads

To exit InRoads and remain in MicroStation /
AutoCAD, choose File > Exit from the InRoads
command palette.

To exit both InRoads and the CAD package,
choose File > Exit from the CAD Main menu,
or key in exit in the CAD platform.
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Introduction - Summary

Either start InRoads directly, or start CAD and then load
InRoads as an Application

Get to the functionality of InRoads by using either the pull
down menus, or going to /nRoads > Tools > Customize...
and the pre-fab toolbars, the many shoertcuts, or by
creating your own Custom Toolbars.

Preferences can save the setting for displays, units and
other defaults for InRoads.

Set up Project Defaults for Job1, 2, 3, ... etc.
Exit both the CAD package & InRoads, or InRoads only.
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